reklama

WhatsApp přestane fungovat na iPhonu 5 (5c) a dalších smartphonech

WhatsApp přestane fungovat na iPhonu 5 (5c) a dalších smartphonech
2022-12-29T11:30:42+01:00
• 29. 12. 2022

Zdroj: Dotekománie

WhatsApp patří mezi velmi populární komunikační platformy, ale o to více se musí vývojáři starat o širokou podporu zařízení. Nejde ale udržovat funkčnost do nekonečna, když se chtějí posunout a nabízet modernější software. I proto společnost čas od času posune minimální požadavky na systémy a smartphony jako takové. Blíží se ale ukončení podpory a samotné funkčnosti pro mnoho zařízení.

Nejen iPhony

Dle webu GizChina již 31. prosince 2022 přestane WhatsApp fungovat na smartphonech jako iPhone 5 a iPhone 5c. Seznam čítá i další zařízení, jako jsou:

  • Archos 53 Platinum
  • Grand S Flex ZTE, Grand X Quad V987 ZTE
  • HTC Desire 500
  • Huawei Ascend D, Huawei Ascend D1, Huawei Ascend D2, Huawei Ascend G740, Huawei Ascend Mate, Huawei Ascend P1
  • Quad XL
  • Lenovo A820
  • LG Enact, LG Lucid 2, LG Optimus 4X HD, LG Optimus F3, LG Optimus F3Q, LG Optimus F5, LG Optimus F6, LG Optimus F7, LG Optimus L2 II, LG Optimus L3 II, LG Optimus L3 II Dual, LG Optimus L4 II, LG Optimus L4 II Dual, LG Optimus L5, LG Optimus L5 Dual, LG Optimus L5 II, LG Optimus L7, LG Optimus L7 II, LG Optimus L7 II Dual, LG Optimus Nitro HD, Memo ZTE V956
  • Samsung Galaxy Ace 2, Samsung Galaxy Core, Samsung Galaxy S2, Samsung Galaxy S3 mini, Samsung Galaxy Trend II, Samsung Galaxy Trend Lite, Samsung Galaxy Xcover 2
  • Sony Xperia Arc S, Sony Xperia miro, Sony Xperia Neo L
  • Wiko Cink Five, Wiko Darknight ZT

Jde vidět, že hodně postihne tato skutečnost LG mobily. Po stanoveném datu přestane WhatsApp kompletně fungovat, ale je zde řešení. Majitelé mobilů s Androidem mohou nainstalovat komunitní verzi, díky čemuž mohou do svého zařízení dostat novější Android. Není to sice jednoduché a bez problémové, ale mobil dostane na chvíli nový dech.

WhatsApp

Zdroj: Dotekománie

Majitelé iPhonů 5 a 5c ale něco takového nemohou udělat. Ti si budou muset koupit novější zařízení, pakliže chtějí používat WhatsApp. Aktuálně platí, že WhatsApp je podporován na zařízeních minimálně s iOS 12 nebo Android 4.1. Dá se ale očekávat, že opět dojde k posunu a bude potřeba novějších verzí.

Zdroje: faq.whatsapp.com, 9to5mac.com, gizchina.com

reklama
reklama

Přemysl Vaculík

Androiďák, šéfredaktor, tvůrce @dotekomanie a +dotekomanie.cz. Také milovník adrenalinových sportů, na které nemá čas.

Komentáře

Dotekománie.cz

Přidat komentář

Pro komentování se musíte přihlásit

Tmavý režim