reklama

Google Goggles způsobuje chybu v Androidu 4.4 KitKat

Google Goggles způsobuje chybu v Androidu 4.4 KitKat
2013-11-05T14:36:55+02:00
• 5. 11. 2013

V tuto chvíli je systém Android 4.4 KitKat oficiálně jen na Nexusu 5. Dá se očekávat, že některé aplikace se budou muset přizpůsobit novému systému, ale málokdo by čekal, že jedna z nich bude od Googlu samotného.

Snímek z 2013-11-05 14-29-54

Google Goggles slouží pro vyhledávání informací o různých objektech, k čemuž využívá foťák. Jakmile tuto aplikaci spustíte, běžná aplikace pro focení v Androidu 4.4 KitKat se začne chovat nestandardně. V prvním případě dojde k pádu aplikace pro focení a při opětovném spuštění již nefunguje správně. Je nutné Google Goggles ukončit natvrdo, nebo minimálně odebrat ze seznamu naposledy spuštěných aplikací. Následně můžete normálně fotit.

logo-app Google Goggles Google Inc. Zdarma ANDROID

Na chybu nás upozornil Lukáš Nykrýn, který poskytl taktéž i video.

reklama
reklama

Přemysl Vaculík

Androiďák, šéfredaktor, tvůrce @dotekomanie a +dotekomanie.cz. Také milovník adrenalinových sportů, na které nemá čas.

Komentáře

Dotekománie.cz

Přidat komentář

Pro komentování se musíte přihlásit

Tmavý režim