reklama

Apple varuje uživatele starších zařízení, GPS je může vyřadit z provozu

Apple varuje uživatele starších zařízení, GPS je může vyřadit z provozu
2019-10-22T16:30:18+01:00
• 22. 10. 2019
1

Patříte-li mezi uživatele starších iOS zařízení (iPhone či iPad) a nechcete si instalovat nejnovější instalační balíčky od Applu, měli byste být na pozoru. Začátkem listopadu, konkrétně 3. listopadu, by se totiž mohlo stát, že některá starší zařízení s logem nakousnutého jablka přestanou správně fungovat. Informovala o tom samotná společnost. 

Apple upozorňuje majitelé starších produktů

S problémy se mohou potýkat konkrétně modely iPhone 5 a iPhone 4S, přičemž u iPadu je potenciálně postižených zařízení více – iPad 4. generace, iPad 3. generace, iPad 1. generace a iPad 2. Velice jednoduše řečeno se bude jednat o jakési restartování GPS. K tomu dochází ve chvíli, kdy dojde k dosažení maximálního časového rámce pro tzv. časová razítka. A právě tato razítka ovlivňují celý operační systém. 

Časová razítka totiž dosahují pouhých 1023 týdnů. Jakmile tedy dojde k jejich překročení, automaticky se vrátí na nulu. A právě tento přepočet by mohl způsobit velké problémy, především u produktů z roku 2012. Mohlo by se klidně stát, že vaše zařízení přestane úplně fungovat. Společnost Apple tak všem svým uživatelům radí, aby svá zařízení aktualizovali na nejnovější dostupné verze operačních systémů, tedy na iOS 9.3.6 a iOS 10.3.4. 

Zdroj: gsmarena.com

reklama
reklama

Zdeněk Koutský

Senior Editor Dotekomanie.cz | bývalý student IT | velký milovník a zároveň kritik Applu | milovník dýmek

Komentáře

Ach ten software!!! Pred tym baterie, teraz toto a potom bude ine. Mohli napisat : Zahodte stare, musite kupit nove- chceme zarobit!!!

Dotekománie.cz

Přidat komentář

Pro komentování se musíte přihlásit

Tmavý režim