reklama

Google vydává druhou březnovou aktualizaci Androidu

Google vydává druhou březnovou aktualizaci Androidu
2016-03-20T13:03:27+02:00
• 19. 3. 2016
2

Google začal pravidelně vydávat bezpečnostní aktualizace Androidu, přičemž té poslední jsme se dočkali 8. března. Očekávali jsme, že další bude až v dubnu, ale nakonec zde máme druhou aktualizaci, která má opravit jedno bezpečnostní riziko uvnitř jádra systému.

malware-550x275

Konkrétně se jedná o slabinu v jádře Linuxu, která umožňuje získání root práv. Díky tomu by si škodlivá aplikace mohla dělat v podstatě cokoliv. Chyba je vedena jako CVE-2015-1805 a je známa již od února 2015, přičemž byla objevena v dubnu 2014. Až nyní 19. února informoval C0RE Team samotný Google, že by chyba mohla být zneužitelná na zařízeních s Androidem.

Pravděpodobně by se oprava dostala do dubnových záplat, ale následně 15. března podalo Zimperium zprávu Googlu, že chyba byla zneužívána na Nexusech 5. Google tuto informaci potvrdil a dodal, že k zneužití došlo také na Nexusech 6. Z tohoto důvodu urychleně vznikla záplata a byla odeslána do AOSP a partnerům. Majitelé Nexus zařízení mohou v následujících dnech očekávat další aktualizaci, která opraví chybu v jádře systému.

V možném ohrožení jsou majitelé zařízení s verzí jádra 3.4, 3.10 a 3.14. V případe verze 3.18 a vyšší se majitelé nemusí obávat, jelikož jádro již obsahuje opravu.

Verzi jádra zjistíte tak, že půjdete do Nastavení > Informace o telefonu a vyhledáte položku Verze jádra.

Google aktualizoval své systémy a v tuto chvíli není možné stáhnout aplikaci využívající tuto chybu z Obchodu Play. I samotný skener aplikací v Androidu byl aktualizován, tudíž byste neměli mít možnost nainstalovat nebezpečnou aplikaci.

Zdroj: androidcentral.com

reklama
reklama

Přemysl Vaculík

Androiďák, šéfredaktor, tvůrce @dotekomanie a +dotekomanie.cz. Také milovník adrenalinových sportů, na které nemá čas.

Komentáře

„V potencionálním ohrožení jsou majitelé zařízení s verzí jádra 3.4, 3.10 a 3.14. V případe verze 3.18 a vyšší se majitelé nemusí obávat, jelikož jádro již obsahuje opravu.“

Tak je jádro 3.4 zranitelné, nebo ne? V této větě je zcela zjevný rozpor.

Jinak existuje vůbec slovo potencionál? Nebo to má být potenciál?:)

Přemysl Vaculík

20. 3. 2016, 13:04

Verze 3.4 se nedá napsat jako 3.40. Zde nejde o desetinná čísla.

Dotekománie.cz

Přidat komentář

Pro komentování se musíte přihlásit

Tmavý režim