Xposed pro Lollipop ve verzi alpha2 je tady

Xposed pro Lollipop ve verzi alpha2 je tady 2015-3-9

Před necelým měsícem se uživatelé Androidu ve verzi 5.0 dočkali Xposed Frameworku. Alpha verze ještě nebyla plně funkční ve všech aspektech. Dnes vývojář rovo89 uvolnil na xda druhou aplha verzi frameworku.

Framework-Xposed-Android-Lollipop-5.0-status-cover

Ve verzi aplha2 došlo například k opravě chyby, která v některých případech vyhodila chybu při načítání seznamu modulů, či chyby týkající se systémových procesů, se kterými framework pracuje. Nejzásadnější změnou by však mohlo pro mnohé uživatele být vyřešeních mnohých problémů okolo kompatibility frameworku s novějšími ROM vytvořenými na CyanogenModu 12. Další změnou, kromě drobných oprav spojených s ARTem, je i to, že se nyní v aplikaci zobrazuje informace o verzi app_process.

Uživatele, kteří již mají první verzi Xposed pro Lollipop nainstalovanou a rozhodnou se instalovat verzi novou, upozorňuje rovo89 na potřebnou trpělivost, jelikož framework při prvním bootu kvůli ARTu vyčistí dalvik cache.

Kdo si však stále bude muset počkat, jsou uživatelé telefonů Samsung, kteří používají systém od výrobce, nebo ROM na něm postavenou. Na kompatibilitě již vývojář pracuje. Jiné alternativní ROM pro telefony Samsung by problém mít neměly.

Nejnovější verzi Xposed Frameworku naleznete na fóru xda.

Michal Císařovský

Student ČZU v Praze, který se zajímá o vše kolem Androidu, především o aplikace. Rád zkouší nové komunitní ROM a především se neustále zabývá grafickými úpravami svého telefonu. Jeho nejoblíbenější modelovou řadou jsou Xperie. Mezi jeho další záliby patří fotografování, hudba a divadlo.