Xposed Framework pro Marshmallow je venku [Xposed]

Xposed Framework pro Marshmallow je venku [Xposed] 2015-11-17

Sotva se vývojáři, který se na xda vydává pod jménem rovo89, podařilo dokončit fungující Xposed pro Android 5.1, začal se do telefonů dostávat systém ve verzi 6.0 a tak mohla začít další práce. Už v průběhu minulého týdne rovo89 zveřejnil informace o tom, že se Xposed pro Android Marshmallow blíží.

Xposed-Framework-for-Android-Guide

Xposed Framework ve verzi 76 (nyní již 78), který běží na nejnovější verzi Androidu, tak v sobotu spatřil světlo světa a je dostupný na xda. Zatím je jeho funkčnost vyzkoušena pouze v kombinaci s aplikací SuperSU. Framework zatím nelze, podobně jako na Androidu 5.0/5.1, instalovat skrze aplikaci, ale je potřeba ho nainstalovat pomocí custom recovery, např. TWRP.

Stejně jako při příchodu Xposed na Lollipop, i nyní mají některá zařízení od Samsungu problém s tzv. bootloopy, navíc se po jejich bok zařadila i některá zařízení od Sony. Další problém, který se na některých telefonech může vyskytnout, je způsoben nastavením SELinux, který může blokovat některé soubory, což v důsledku může ovlivnit funkčnost některých modulů.

Na fóru xda už uživatelé začali vytvářet seznam modulů, ve kterém snadno zjistíte, které moduly na Marsmallow fungují a které musí být aktualizovány, aby fungovaly jak mají.

Michal Císařovský

Student ČZU v Praze, který se zajímá o vše kolem Androidu, především o aplikace. Rád zkouší nové komunitní ROM a především se neustále zabývá grafickými úpravami svého telefonu. Jeho nejoblíbenější modelovou řadou jsou Xperie. Mezi jeho další záliby patří fotografování, hudba a divadlo.

Honza HodanKomentář vložen skrze mobilní aplikaci

17. 11. 2015, 12:14:26
reply

exposwed pro lollipop se musí stále naheàvat přes cwm,twrp